Thread Announcement
GIGABYTE - Matt Avatar
new GIGABYTE x Enermax X399 Bundle!
Bookmark Falling Locked
1 reply
181 views
  last post by
Sept 19, 2017 12:05:47 GMT -8
boomx2 Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new X299 Xperience Pack
Bookmark Falling Locked
9 replies
685 views
  last post by
Sept 18, 2017 14:59:09 GMT -8
steveg Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new X399 Xpedition Pack Freebies!
Bookmark Falling Locked
4 replies
760 views
  last post by
Sept 17, 2017 11:48:48 GMT -8
jaleharry Avatar
Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
3 replies
4,081 views
  last post by
Sept 4, 2017 11:00:40 GMT -8
uplink Avatar
Thread Announcement
GIGABYTE - Matt Avatar
new *** Mods Needed ***
Bookmark Falling Locked
0 replies
1,544 views
  last post by
Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
Thread
Guest Avatar
new Computer crashes, graphics card LEDs flicker colors
Bookmark Falling Locked
0 replies
41 views
  last post by
Sept 3, 2017 18:43:51 GMT -8
Guest Avatar
Thread
blackbbyjesus Avatar
new GIGABYTE FORCE config software not being visible
Bookmark Falling Locked
0 replies
66 views
  last post by
Aug 6, 2017 13:29:50 GMT -8
blackbbyjesus Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
schwarz Avatar
schwarz wrote: Sept 19, 2017 15:02:46 GMT -8
Gigabyte just released a new update of SIV ver.  B17.0712.1 on the APP Center and the greyed out SMART FAN 5 problem has been fixed for me.
Thanks for the update Gigabyte :)
wwwwawannnn Avatar
wwwwawannnn wrote: Sept 19, 2017 9:54:34 GMT -8
BIOS Ver F7A for GA-AB350M G3 available from china server www.gigabyte.sg/Motherboard/GA-AB350M-Gaming-3-rev-10#support-dl
svartamadam Avatar
svartamadam wrote: Sept 19, 2017 2:26:42 GMT -8
SIV and custom fan speeds problem partially solved.., pls check my post.
pastaaa Avatar
pastaaa wrote: Sept 18, 2017 8:46:19 GMT -8
I'm getting an error code of 0d, which doesn't exist in the manual
syed Avatar
syed wrote: Sept 18, 2017 2:20:55 GMT -8
....continue ... Vengeance LED 64GB (16x4 @ 3000mhz). is compatible on X99 platform as mentioned on the website
syed Avatar
syed wrote: Sept 18, 2017 2:20:09 GMT -8
..continue installed the latest F4 Bios but still memory didnt detected. Degraded the Bios to F2 and updated again till F4 latest Bios Version, still 48 GB detected.
syed Avatar
syed wrote: Sept 18, 2017 2:14:46 GMT -8
..continue... the board detecting 64GB of RAM if i install in the first 4 slots but in quad channel config only detecting 48GB.
syed Avatar
syed wrote: Sept 17, 2017 22:35:22 GMT -8
...continue ....Tried with XMP disabled and manually feed voltage for the DIMM i.e. 1.35 but still no luck. bumped voltages for RAM to 1.375 no luck. reinstalled cpu cooler to check if any pins damages but found all pins ok. Reboot and no luck.
syed Avatar
syed wrote: Sept 17, 2017 22:32:38 GMT -8
Build a new system on X99 designare with 6950x and Vengeance LED 64GB (16x4 @ 3000mhz). Installed latest F4 bios but after reboot system detecting 48GB instead of 64GB. verified all the dimms are working. UEFI shows 16x4 slots occupied. any help.
oilleaks Avatar
oilleaks wrote: Sept 16, 2017 17:27:30 GMT -8
Anyone happened to have Aorus x399 gaming 7 with the Inateck 7usb card installed and booting? It locks up on me at the logo, unable to use usb/ps2 keyboard/mouse
schwarz Avatar
schwarz wrote: Sept 16, 2017 14:29:55 GMT -8
SIV will not let me control fans anymore. Smart Fan 5 used to work. GA-Z170X-Gaming 3 (rev. 1.1) BIOS ver. f22d
johnnysp Avatar
johnnysp wrote: Sept 16, 2017 12:05:42 GMT -8
Johnny
johnnysp Avatar
johnnysp wrote: Sept 16, 2017 12:05:38 GMT -8
Looking for instructions on how to set up a Samsung 960 EVO NVMe SSD as a Win 10 Boot Drive with a X299 AORUS Gaming 7 Mobo. Any help appreciated. The support team was not particularly helpful with their very basic response. Many thanks in advance!
TiddlyWinks Avatar
TiddlyWinks wrote: Sept 16, 2017 4:17:01 GMT -8
Flash the bios?
emilus Avatar
emilus wrote: Sept 16, 2017 1:32:20 GMT -8
how i can create a new thread ?
n2thered Avatar
n2thered wrote: Sept 15, 2017 5:44:37 GMT -8
www.dsogaming.com/news/microsoft-confirms-game-stuttering-issues-due-to-windows-10-creators-update/
hellsbunnies Avatar
hellsbunnies wrote: Sept 14, 2017 4:15:17 GMT -8
I've got a Aoeus Gaming 3, X299 mobo. When installed and power up I get a pre-BIOS, boot loop and a red pulsing light. Any ideas? Everything's new except the GPU and I get the same issue without it installed.
mach5 Avatar
mach5 wrote: Sept 13, 2017 5:50:16 GMT -8
yes, extract the file and select it using @bios
rexxed Avatar
rexxed wrote: Sept 13, 2017 1:33:45 GMT -8
If I update the BIOS with the @bios tool, do I select the .F9d file in a folder I extracted it to?
gr33nbits Avatar
gr33nbits wrote: Sept 12, 2017 18:37:12 GMT -8
Do you really need Aorus graphics engine? with the RX580 Aorus??