Thread Announcement
DarkTap Avatar
new The Gigabyte store is back!!! @ http://store.gigabyte.us/
Bookmark Falling Locked
1 reply
614 views
  last post by
Mar 13, 2017 17:51:03 GMT -8
intender Avatar
intender Avatar
Thread Announcement
Hammerbeard Avatar
new FREE Lego Motherboard kit with Refurbished Store Purchase!
Bookmark Falling Locked
2 replies
1,037 views
  last post by
Feb 17, 2017 16:19:12 GMT -8
BadCompany Avatar
Thread Announcement
Hammerbeard Avatar
new Moderators Needed!
Bookmark Falling Locked
0 replies
652 views
  last post by
Oct 21, 2016 10:50:24 GMT -8
Hammerbeard Avatar
Thread Announcement
Hammerbeard Avatar
new GIGABYTE Forum Token System
Bookmark Falling Locked
3 replies
1,204 views
  last post by
Oct 4, 2016 15:31:29 GMT -8
pkuku Avatar
Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
0 replies
1,572 views
  last post by
Aug 31, 2016 14:36:39 GMT -8
Hammerbeard Avatar
Thread
dragonfirexz95 Avatar
new Mouse Polling rate causing stuttering - Killer NIC problem
Bookmark Falling Locked
7 replies
75 views
  last post by
Mar 25, 2017 6:07:11 GMT -8
dragonfirexz95 Avatar
Thread
ajibiju Avatar
new RGB Fusion issues
Bookmark Falling Locked
1 reply
94 views
  last post by
Mar 24, 2017 20:13:25 GMT -8
divinewrath Avatar
Thread
cv Avatar
new Wrong BIOS file for P15F R5 Laptop
Bookmark Falling Locked
6 replies
79 views
  last post by
Mar 23, 2017 9:16:04 GMT -8
spportster Avatar
Thread
mynameismyname Avatar
new God awful bearing whine
Bookmark Falling Locked
0 replies
18 views
  last post by
Mar 22, 2017 19:01:13 GMT -8
mynameismyname Avatar
Thread
chewster77 Avatar
new GA-Z170X-UD3 - Bios Update to allow use of 7th Gen CPU's
Bookmark Falling Locked
2 replies
60 views
  last post by
Mar 16, 2017 14:17:34 GMT -8
chewster77 Avatar
Thread
dart8 Avatar
new I added two new sticks (now 4) but they run at 1333 Mhz?!?
Bookmark Falling Locked
1 reply
62 views
  last post by
Mar 15, 2017 12:35:57 GMT -8
GIGABYTE - Matt Avatar
Thread
nkmacaulay Avatar
new GA-MA78GM-US2H RAM upgrade issues
Bookmark Falling Locked
5 replies
111 views
  last post by
Mar 15, 2017 8:59:03 GMT -8
nkmacaulay Avatar
Thread
gdepatie Avatar
new GTX560 not compatible with GA-Z97X-UD3H Black
Bookmark Falling Locked
0 replies
42 views
  last post by
Mar 12, 2017 11:57:11 GMT -8
gdepatie Avatar
Thread
ccat Avatar
new GeForce GTX 1060 - how to change the ports priority?
Bookmark Falling Locked
0 replies
52 views
  last post by
Mar 12, 2017 3:38:52 GMT -8
ccat Avatar
Thread
swearonbank Avatar
new Gigabyte mobo giving wrong temps or causing cpu high temps?
Bookmark Falling Locked
0 replies
40 views
  last post by
Mar 8, 2017 15:45:09 GMT -8
swearonbank Avatar
Thread
bloggs Avatar
new GA-X150M-PRO ECC
Bookmark Falling Locked
1 reply
48 views
  last post by
Mar 8, 2017 9:25:53 GMT -8
bloggs Avatar
Thread
p1llowman Avatar
new Help with GeForceĀ® GTX 1070 G1 Gaming 8G restarting my PC.
Bookmark Falling Locked
0 replies
52 views
  last post by
Mar 7, 2017 10:53:31 GMT -8
p1llowman Avatar
Thread
agatag Avatar
new Radeon RX480 G1 graphics card not working with GA-250M-DS3H
Bookmark Falling Locked
0 replies
42 views
  last post by
Mar 7, 2017 5:51:05 GMT -8
agatag Avatar
Thread
nonya Avatar
new GTX1080 Gaming: Connecting video card power prevents booting
Bookmark Falling Locked
5 replies
168 views
  last post by
Mar 7, 2017 1:13:04 GMT -8
ekl3s1a Avatar
Thread
rotric Avatar
new GA-H270-HD3 Rev.1 --- Sound issue
Bookmark Falling Locked
0 replies
60 views
  last post by
Mar 5, 2017 12:49:13 GMT -8
rotric Avatar
Thread
skydawg Avatar
new How to boot a Samsung 950 pro nvme drive
Bookmark Falling Locked
0 replies
48 views
  last post by
Mar 3, 2017 19:01:37 GMT -8
skydawg Avatar
Thread
geforcegtx780ghz Avatar
new Gigabyte Geforce GTX 780 Ghz Edition - Crash / Freezing game
Bookmark Falling Locked
0 replies
101 views
  last post by
Mar 3, 2017 16:36:39 GMT -8
geforcegtx780ghz Avatar
Thread
prcko101 Avatar
new H110M-HD3 DDR3 F20a BIOS After upgrade my USB 3.0 on back an
Bookmark Falling Locked
1 reply
147 views
  last post by
Mar 2, 2017 15:54:23 GMT -8
nebulo Avatar
Thread
azurie Avatar
new problems with audio not working fully on GA-78-LMT-usb3 (V6)
Bookmark Falling Locked
4 replies
130 views
  last post by
Mar 2, 2017 12:27:32 GMT -8
skat325is Avatar
Thread
corby Avatar
new GA-Z170X-gaming 6 ram issue
Bookmark Falling Locked
0 replies
33 views
  last post by
Mar 2, 2017 10:53:07 GMT -8
corby Avatar
Thread
roeeitz Avatar
new windows aero doesn't work (1070 GTX G1)
Bookmark Falling Locked
1 reply
63 views
  last post by
Feb 28, 2017 19:54:06 GMT -8
intender Avatar
intender Avatar
Thread
chaseg Avatar
new P57Wv6 Notebook bios can no longer find NVME SSD Boot drive
Bookmark Falling Locked
0 replies
45 views
  last post by
Feb 26, 2017 9:27:43 GMT -8
chaseg Avatar
Thread
btroyer Avatar
new World of Warships promo code
Bookmark Falling Locked
0 replies
58 views
  last post by
Feb 25, 2017 12:11:19 GMT -8
btroyer Avatar
Thread
streetwolf007 Avatar
new SATA 1 port not working on new Aorus GA-Z270X-Gaming 7
Bookmark Falling Locked
4 replies
141 views
  last post by
Feb 24, 2017 12:26:36 GMT -8
spportster Avatar
Thread
fainlol Avatar
new Aero 14 V7 laptop having sound issues
Bookmark Falling Locked
1 reply
92 views
  last post by
Feb 21, 2017 13:09:08 GMT -8
ishdag Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
sono Avatar
sono wrote: Mar 24, 2017 5:54:10 GMT -8
hello as well as posting questions on this forum you can get support from gigabyte at http://esupport.gigabyte.com/Login I have found them guite good although it can take a few days to get an answer. You should provide as much tek detail forthem as poss
mlara85 Avatar
mlara85 wrote: Mar 24, 2017 4:58:17 GMT -8
Hi, I have a problem. Buy a Gtx 1050 ti of 4g and put it on my gigabyte board 990FXA-UD3- R5 with a teacher AMD FX 4300 of 38 GHz and put it in another Gigabyte 78LMT-USB3 and I do not see video and the fan turns on but it goes off before to start
mlara85 Avatar
mlara85 wrote: Mar 24, 2017 4:58:14 GMT -8
Hi, I have a problem. Buy a Gtx 1050 ti of 4g and put it on my gigabyte board 990FXA-UD3- R5 with a teacher AMD FX 4300 of 38 GHz and put it in another Gigabyte 78LMT-USB3 and I do not see video and the fan turns on but it goes off before to start
cost69er Avatar
cost69er wrote: Mar 23, 2017 16:14:38 GMT -8
im new here hello and could use some assistance with status led on z270x gaming 9 mobo
spportster Avatar
spportster wrote: Mar 23, 2017 11:14:04 GMT -8
Dear customer,[br]kedsdead:[br]Most of our products have no register required, valid of warranty will according to Serial Number on the product. We appreciated your feedback will aware to make more better improvement. [br][br]Best regards, [br][br]GIGABYTE technical support *
mlara85 Avatar
mlara85 wrote: Mar 23, 2017 5:46:03 GMT -8
Hi, I have a problem. Buy a Gtx 1050 ti of 4g and put it on my gigabyte board 990FXA-UD3- R5 with a teacher AMD FX 4300 of 38 GHz and put it in another Gigabyte 78LMT-USB3 and I do not see video and the fan turns on but it goes off before to start
kaku Avatar
kaku wrote: Mar 21, 2017 0:44:10 GMT -8
Hi, anyone successfully setup the X99 Designare EX with Alpine Ridge card?
kedsdead Avatar
kedsdead wrote: Mar 18, 2017 15:41:34 GMT -8
how do I register a product on the registration page. It only has a notebook option, when I have a graphics card..
danno Avatar
danno wrote: Mar 16, 2017 16:30:07 GMT -8
theonly way i can get it to pop up is using a head set with a jack
danno Avatar
danno wrote: Mar 16, 2017 16:29:46 GMT -8
how do i use the usb headset with this mother board
danno Avatar
danno wrote: Mar 16, 2017 16:29:16 GMT -8
I ahve a gigabyte Z97xGamming7 moter board and trying to use b with sound blaster. when i plug the us b in it use the soft ware from the brand name of the head set Plantronics
dart8 Avatar
dart8 wrote: Mar 11, 2017 14:34:24 GMT -8
:'(
dart8 Avatar
dart8 wrote: Mar 11, 2017 14:33:06 GMT -8
Hello! where can I find an answer for my post? :(
honkwomp Avatar
honkwomp wrote: Mar 1, 2017 7:33:40 GMT -8
Secure boot: If you have a windows drive with an OS that was installed without secure boot enabled, then enable secure boot, that is your issue. In order to have secure boot, you need to install the OS with secure boot enabled
harry Avatar
harry wrote: Feb 22, 2017 20:54:30 GMT -8
how can I post my question, my GA-Z170HD3P after enabling secure boot is dead (bricked) it reboots constantly, no external device like keyboard is detected. Please, help. I have searched and read many forums there is no thread for this mobo blind bios uplo
harry Avatar
harry wrote: Feb 22, 2017 20:50:59 GMT -8
Hi I am a newbe
BadCompany Avatar
BadCompany wrote: Feb 17, 2017 16:06:26 GMT -8
Why doesn't the RMA department get back with people??
intender Avatar
intender Avatar
intender wrote: Feb 2, 2017 21:22:29 GMT -8
hello
comixsyt Avatar
comixsyt wrote: Dec 18, 2016 13:28:53 GMT -8
Thanks
comixsyt Avatar
comixsyt wrote: Dec 18, 2016 13:28:47 GMT -8
http://forum.gigabyte.us/thread/415/register-new-gpu