Thread
vipeness Avatar
new Gigabyte R9 390X 8GB Fan Issues (GV-R939XG1 GAMING-8GD)
Bookmark Falling Locked
1 reply
338 views
  last post by
Apr 1, 2018 17:35:19 GMT -8
intender Avatar
intender Avatar
Thread
Guest Avatar
new Take Nvidia's GPP program and stick it up your cunt.
Bookmark Falling Locked
0 replies
353 views
  last post by
Mar 25, 2018 23:59:36 GMT -8
Guest Avatar
Thread
vovochka404 Avatar
new No more Aorus AMD cards in near future?
Bookmark Falling Locked
0 replies
359 views
  last post by
Mar 21, 2018 21:54:48 GMT -8
vovochka404 Avatar
Thread
Guest Avatar
new RX 560 - BSOD - atikmdag.sys and no display / USB power afte
Bookmark Falling Locked
1 reply
380 views
  last post by
Mar 20, 2018 19:44:54 GMT -8
weevie Avatar
Thread
Guest Avatar
new GV-RX560 Rev 2.0 Information Request
Bookmark Falling Locked
1 reply
306 views
  last post by
Feb 27, 2018 10:25:17 GMT -8
intender Avatar
intender Avatar
Thread
Guest Avatar
new Drivers for RX560 under Ubuntu 16.04?
Bookmark Falling Locked
1 reply
797 views
  last post by
Feb 26, 2018 20:15:43 GMT -8
Guest Avatar
Thread
Guest Avatar
new RX 560 4gb Windforce Fans don't seem to be working.
Bookmark Falling Locked
0 replies
331 views
  last post by
Feb 16, 2018 12:58:10 GMT -8
Guest Avatar
Thread
darfus Avatar
new AMD 7800 series - PC is freezing while playing games and wei
Bookmark Falling Locked
0 replies
360 views
  last post by
Feb 16, 2018 2:00:51 GMT -8
darfus Avatar
Thread
steve Avatar
new RX570 Thermal Pad Sizes
Bookmark Falling Locked
0 replies
463 views
  last post by
Jan 25, 2018 14:49:44 GMT -8
steve Avatar
Thread
Guest Avatar
new white led's blink sometimes GPU RX 580 Gigabyte 8GN
Bookmark Falling Locked
0 replies
631 views
  last post by
Jan 14, 2018 22:32:29 GMT -8
Guest Avatar
Thread
coreysan Avatar
new Recommendation for V Card (I'm new)
Bookmark Falling Locked
2 replies
402 views
  last post by
Jan 2, 2018 16:10:14 GMT -8
coreysan Avatar
Thread
Guest Avatar
new RX 580 Gaming 8G LED
Bookmark Falling Locked
0 replies
477 views
  last post by
Dec 19, 2017 13:18:18 GMT -8
Guest Avatar
Thread
bee Avatar
new Hynix, Samsung, elpida or micron?
Bookmark Falling Locked
3 replies
3,441 views
  last post by
Dec 17, 2017 14:32:47 GMT -8
bee Avatar
Thread
chuy Avatar
new RX 460 Display event 4101
Bookmark Falling Locked
0 replies
483 views
  last post by
Dec 5, 2017 7:20:15 GMT -8
chuy Avatar
Thread
g0ng0n Avatar
new Aorus RX580 8GB Led
Bookmark Falling Locked
1 reply
1,551 views
  last post by
Dec 4, 2017 13:59:53 GMT -8
mrricciolo Avatar
Thread
bgunn Avatar
new Q: Integrated DVI Issue
Bookmark Falling Locked
0 replies
458 views
  last post by
Nov 28, 2017 6:35:47 GMT -8
bgunn Avatar
Thread
rocketship888 Avatar
new Eyefinity won't use set resolution for monitors
Bookmark Falling Locked
0 replies
466 views
  last post by
Nov 27, 2017 10:57:08 GMT -8
rocketship888 Avatar
Thread
bobisawsome7 Avatar
new motherbored wont detect the gpu
Bookmark Falling Locked
0 replies
515 views
  last post by
Nov 25, 2017 21:34:39 GMT -8
bobisawsome7 Avatar
Thread
Guest Avatar
new problems with the gigabyte rx 480 windforce
Bookmark Falling Locked
3 replies
449 views
  last post by
Nov 20, 2017 12:48:37 GMT -8
intender Avatar
intender Avatar
Thread
gil Avatar
new Incorrect BIOS on R9 290 - Gigabyte support can't help
Bookmark Falling Locked
18 replies
1,780 views
  last post by
Oct 6, 2017 14:29:47 GMT -8
Kyle Ragnador Avatar
Thread
joaquin Avatar
new Where can I find F30 version of Gigabyte rx4604GBOC BIOS
Bookmark Falling Locked
1 reply
596 views
  last post by
Oct 4, 2017 0:46:40 GMT -8
Kyle Ragnador Avatar
Thread
Guest Avatar
new Gigabyte AMD Rx 580 4GB need repair
Bookmark Falling Locked
2 replies
654 views
  last post by
Sept 22, 2017 9:07:22 GMT -8
gbtbrian Avatar
Thread
nomadewolf Avatar
new RX 550 OC Problems
Bookmark Falling Locked
1 reply
704 views
  last post by
Sept 22, 2017 9:05:50 GMT -8
gbtbrian Avatar
Thread
bigdave Avatar
new Aorus Gigiabyte Radeon RX580 8GB
Bookmark Falling Locked
3 replies
757 views
  last post by
Sept 15, 2017 14:27:33 GMT -8
gbtbrian Avatar
Thread
ysfm17 Avatar
new how to update Graphics card Bios?
Bookmark Falling Locked
2 replies
1,113 views
  last post by
Aug 14, 2017 8:59:25 GMT -8
gbtbrian Avatar
Thread
Guest Avatar
new My driver keeps crashing
Bookmark Falling Locked
1 reply
649 views
  last post by
Aug 14, 2017 8:57:22 GMT -8
gbtbrian Avatar
Thread
hawgietonight Avatar
new RX 480 G1 Gaming Replacement fans
Bookmark Falling Locked
1 reply
916 views
  last post by
Aug 14, 2017 8:55:11 GMT -8
gbtbrian Avatar
Thread
miroslav Avatar
new RX 580 XTR 8GB Problems
Bookmark Falling Locked
2 replies
880 views
  last post by
Jul 31, 2017 1:01:46 GMT -8
miroslav Avatar
Thread
bigdave Avatar
new Gigabyte Radeon RX470
Bookmark Falling Locked
1 reply
631 views
  last post by
Jul 25, 2017 13:34:10 GMT -8
gbtbrian Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.
warpigs Avatar
warpigs wrote: Feb 9, 2019 20:56:42 GMT -8
Hello All, New build getting A6 error code..Gigabyte Z390 Aorus Ultra v 1.0..I tried with my 2 M.2 SSD's out and still get as well. Any advise? Thank you in advance.
hannanfix Avatar
hannanfix wrote: Feb 9, 2019 11:19:51 GMT -8
My Motherboard is Z370 AORUS Gaming 5. Processor 9700k. Samsung 970 M.2 NVME and ADATA XPG M.2 NVME. Graphics XFX RX 580.

I installed GC-ALPINE RIDGE (rev. 1.0) but in Bios it did not show. I update and downgrade BIOS no hope. Then I Disconnected MY All
*
hannanfix Avatar
hannanfix wrote: Feb 9, 2019 11:09:21 GMT -8
Gigabyte Z370 AORUS Gaming 5 My Board. After upgrading BIOS F12c My Hackintosh is unable to load. I am a very serious Ex pert in Hackintosh. Then I downgrade and F10 and everything OK.
grichie Avatar
grichie wrote: Feb 9, 2019 7:00:57 GMT -8
I just purchased and installed a new gigabyte Geforce 1050 and installed the software from the included disk. I have not been able to find or access the aorus engine to make adjustments to the graphics card.


Can anyone tell me how to find this feature?
*
vanowm Avatar
vanowm wrote: Feb 9, 2019 6:32:09 GMT -8
, contact tech support. If the ram in QVL list they will need fix their f-up in bios.
mmanfroni Avatar
mmanfroni wrote: Feb 8, 2019 20:07:19 GMT -8
hi guys, someone use 4266mhz rams? i have aorus master z390 and at max frequence system is instable/dont boot, at 4000 is stable.
vanowm Avatar
vanowm wrote: Feb 8, 2019 15:25:27 GMT -8
, try another power supply, then remove/unplug everything except power supply, then add cpu, next ram. Test it after each step, If not changes between all these steps, then I'd say it's dead.
joaomonteiro Avatar
joaomonteiro wrote: Feb 8, 2019 4:24:02 GMT -8
Hello everyone. I need some help about my Gigabyte GA-X58a-UD7. i died on me and i can only see the poder and the clear cmos light on. before this i only saw all led's lid up and error code 88 for brief second. is it really dead or is it salvagable?