Thread
cacodemon85 Avatar
new RTX 2080 GIGABYTE GAMING OC:faulty rgb lightning,RMA needed?
Bookmark Falling Locked
0 replies
123 views
  last post by
Dec 19, 2018 17:01:04 GMT -8
cacodemon85 Avatar
Thread
kyle441 Avatar
new Is anyone else getting frame frozen?
Bookmark Falling Locked
4 replies
212 views
  last post by
Dec 17, 2018 8:40:03 GMT -8
val Avatar
Thread
Guest Avatar
new RTX 2070 Windforce 8G fan full on but not turning off
Bookmark Falling Locked
3 replies
194 views
  last post by
Dec 17, 2018 5:47:53 GMT -8
Guest Avatar
Thread
Guest Avatar
new GIGABYTE RTX 2070 GAMING OC 8G led not working
Bookmark Falling Locked
7 replies
469 views
  last post by
Dec 16, 2018 23:56:45 GMT -8
val Avatar
Thread
benyk Avatar
new Gigabyte Aorus 1080 Gaming Box On Asus ROG G752VY Laptop.
Bookmark Falling Locked
0 replies
89 views
  last post by
Dec 15, 2018 10:54:52 GMT -8
benyk Avatar
Thread
Guest Avatar
new Aorus RTX 2070 8GB not working with RGB fusion
Bookmark Falling Locked
9 replies
1,570 views
  last post by
Dec 15, 2018 7:59:38 GMT -8
Guest Avatar
Thread
robvya Avatar
new RTX 2080 gaming OC coil whine
Bookmark Falling Locked
15 replies
738 views
  last post by
Dec 13, 2018 11:06:37 GMT -8
val Avatar
Thread
angryson Avatar
new GIGABYTE GeForce GTX 1070 keeps being unrecognized
Bookmark Falling Locked
2 replies
1,004 views
  last post by
Dec 12, 2018 16:44:18 GMT -8
Guest Avatar
Thread
goldenegg Avatar
new Unstable 2080 Ti Gaming OC card
Bookmark Falling Locked
11 replies
620 views
  last post by
Dec 12, 2018 12:00:08 GMT -8
val Avatar
Thread
ombrah Avatar
new 2080 gigabyte gaming oc FLASH BIOS
Bookmark Falling Locked
2 replies
320 views
  last post by
Dec 11, 2018 23:42:52 GMT -8
woofheritage Avatar
Thread
Guest Avatar
new RTX 2080 Gaming OC no fan RPM/Speed and Voltage NVInspector
Bookmark Falling Locked
0 replies
145 views
  last post by
Dec 8, 2018 14:22:08 GMT -8
Guest Avatar
Thread
Guest Avatar
new Gigabyte RTX2080 Gaming OC Windows 10 black screen
Bookmark Falling Locked
15 replies
756 views
  last post by
Dec 8, 2018 6:50:02 GMT -8
Guest Avatar
Thread
sirpuppy Avatar
new rtx 2080 oc fans issue
Bookmark Falling Locked
10 replies
1,017 views
  last post by
Dec 7, 2018 9:38:02 GMT -8
val Avatar
Thread
mva5580 Avatar
new 2080 ti GV-N208TWF3-11GC fried, odds with replacement?
Bookmark Falling Locked
3 replies
161 views
  last post by
Dec 7, 2018 8:41:01 GMT -8
val Avatar
Thread
manutses Avatar
new I can not customize the lights in my AORUS GeForce RTX 2080
Bookmark Falling Locked
0 replies
257 views
  last post by
Dec 6, 2018 9:06:05 GMT -8
manutses Avatar
Thread
stevenb789 Avatar
new Fans don't go higher than 3000RPM unless 89C they go 4500+
Bookmark Falling Locked
1 reply
170 views
  last post by
Dec 6, 2018 6:50:02 GMT -8
bigdave Avatar
Thread
zafaron Avatar
new RTX 2070 GPU Clock too high?
Bookmark Falling Locked
0 replies
159 views
  last post by
Dec 5, 2018 19:44:39 GMT -8
zafaron Avatar
Thread
eightbitranger Avatar
new AORUS GTX 1080 Ti Xtreme not detected in BIOS
Bookmark Falling Locked
0 replies
104 views
  last post by
Dec 5, 2018 13:02:57 GMT -8
eightbitranger Avatar
Thread
kyle441 Avatar
new 2080ti windforce oc core clock and voltage aren’t changing.
Bookmark Falling Locked
1 reply
182 views
  last post by
Dec 5, 2018 7:08:20 GMT -8
val Avatar
Thread
unlocomqx Avatar
new GTX780 flicker, black screen & freeze
Bookmark Falling Locked
1 reply
378 views
  last post by
Dec 4, 2018 5:32:12 GMT -8
nik Avatar
Thread
lamarrcz Avatar
new Please, spam Gigabyte support about fans revving issue..
Bookmark Falling Locked
5 replies
326 views
  last post by
Dec 4, 2018 4:09:53 GMT -8
Guest Avatar
Thread
Guest Avatar
new rtx 2080 ti high temps ?
Bookmark Falling Locked
0 replies
168 views
  last post by
Dec 4, 2018 3:02:41 GMT -8
Guest Avatar
Thread
garrg Avatar
new how to stop rgb fusion installing on my pc
Bookmark Falling Locked
0 replies
147 views
  last post by
Dec 4, 2018 0:18:28 GMT -8
garrg Avatar
Thread
kyle441 Avatar
new Does anyone have a solution to core clock being frozen?
Bookmark Falling Locked
3 replies
157 views
  last post by
Dec 3, 2018 21:24:46 GMT -8
Guest Avatar
Thread
khangtran476 Avatar
new [ti]happy[/ti][RGB FUSION] NEED NEW UPDATE FOR 2070, 2080, 2080Ti
Bookmark Falling Locked
1 reply
406 views
  last post by
Dec 1, 2018 0:18:47 GMT -8
Guest Avatar
Thread
dc87 Avatar
new Windforce RTX 2070 higher power limit with older BIOS?
Bookmark Falling Locked
5 replies
714 views
  last post by
Nov 30, 2018 20:25:39 GMT -8
woofheritage Avatar
Thread
thekrazyfox Avatar
new Windforce 2080 TI Unstable
Bookmark Falling Locked
1 reply
241 views
  last post by
Nov 30, 2018 16:29:07 GMT -8
thekrazyfox Avatar
Thread
mightymouse101 Avatar
new 2080 TI Windforce non OC the same board/chip as the OC
Bookmark Falling Locked
3 replies
401 views
  last post by
Nov 29, 2018 16:28:27 GMT -8
mightymouse101 Avatar
Thread
mh6 Avatar
new ETA on 2080 Ti Xtreme Waterforce?
Bookmark Falling Locked
0 replies
119 views
  last post by
Nov 29, 2018 11:09:07 GMT -8
mh6 Avatar
Thread
val Avatar
new RTX 2080 Ti Windforce OC Fan Control problem.
Bookmark Falling Locked
0 replies
161 views
  last post by
Nov 29, 2018 8:31:03 GMT -8
val Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.
warpigs Avatar
warpigs wrote: Feb 9, 2019 20:56:42 GMT -8
Hello All, New build getting A6 error code..Gigabyte Z390 Aorus Ultra v 1.0..I tried with my 2 M.2 SSD's out and still get as well. Any advise? Thank you in advance.
hannanfix Avatar
hannanfix wrote: Feb 9, 2019 11:19:51 GMT -8
My Motherboard is Z370 AORUS Gaming 5. Processor 9700k. Samsung 970 M.2 NVME and ADATA XPG M.2 NVME. Graphics XFX RX 580.

I installed GC-ALPINE RIDGE (rev. 1.0) but in Bios it did not show. I update and downgrade BIOS no hope. Then I Disconnected MY All
*
hannanfix Avatar
hannanfix wrote: Feb 9, 2019 11:09:21 GMT -8
Gigabyte Z370 AORUS Gaming 5 My Board. After upgrading BIOS F12c My Hackintosh is unable to load. I am a very serious Ex pert in Hackintosh. Then I downgrade and F10 and everything OK.
grichie Avatar
grichie wrote: Feb 9, 2019 7:00:57 GMT -8
I just purchased and installed a new gigabyte Geforce 1050 and installed the software from the included disk. I have not been able to find or access the aorus engine to make adjustments to the graphics card.


Can anyone tell me how to find this feature?
*
vanowm Avatar
vanowm wrote: Feb 9, 2019 6:32:09 GMT -8
, contact tech support. If the ram in QVL list they will need fix their f-up in bios.
mmanfroni Avatar
mmanfroni wrote: Feb 8, 2019 20:07:19 GMT -8
hi guys, someone use 4266mhz rams? i have aorus master z390 and at max frequence system is instable/dont boot, at 4000 is stable.
vanowm Avatar
vanowm wrote: Feb 8, 2019 15:25:27 GMT -8
, try another power supply, then remove/unplug everything except power supply, then add cpu, next ram. Test it after each step, If not changes between all these steps, then I'd say it's dead.
joaomonteiro Avatar
joaomonteiro wrote: Feb 8, 2019 4:24:02 GMT -8
Hello everyone. I need some help about my Gigabyte GA-X58a-UD7. i died on me and i can only see the poder and the clear cmos light on. before this i only saw all led's lid up and error code 88 for brief second. is it really dead or is it salvagable?