No New Posts X399 - ThreadRipper - 4 Viewing

1,366 posts
237 threads
X399 Aorus Xtreme Code 33
by heidi Feb 22, 2019 3:45:43 GMT -8
heidi Avatar
No New Posts AM4 - 12 Viewing

AM4 chip set discussion: X370 & B350

6,717 posts
582 threads
Aorus Gaming 7 WiFi X470 rear audio issue
by arkantos91 Feb 22, 2019 12:37:19 GMT -8
arkantos91 Avatar
Thread
whoistydurden Avatar
new GA-AX370-Gaming K7 NVME boot issue
Bookmark Falling Locked
2 replies
1,556 views
  last post by
Mar 27, 2017 7:10:53 GMT -8
HopnDude Avatar
Thread
lockelemora Avatar
new AB350-GAMING 3 Not posting after memory frequency change
Bookmark Falling Locked
2 replies
1,263 views
  last post by
Mar 26, 2017 13:53:55 GMT -8
whoistydurden Avatar
Thread
highelder Avatar
new GA-AB350-Gaming 3 Overclock settings reset after sleep
Bookmark Falling Locked
1 reply
928 views
  last post by
Mar 26, 2017 13:24:21 GMT -8
whoistydurden Avatar
Thread
ysfm17 Avatar
new GA-AX370-Gaming K7 (rev. 1.0), RAM compatibility
Bookmark Falling Locked
3 replies
2,685 views
  last post by
Mar 22, 2017 14:00:10 GMT -8
will Avatar
Thread
hamsterchen Avatar
new GA-AB350-Gaming 3 R7 1700X SMT Bug?
Bookmark Falling Locked
1 reply
2,064 views
  last post by
Mar 22, 2017 12:41:31 GMT -8
ryzenmaster Avatar
Thread
will Avatar
new GA-AX370 Gaming 5 RAID 0 issue
Bookmark Falling Locked
3 replies
1,956 views
  last post by
Mar 22, 2017 7:38:22 GMT -8
will Avatar
Thread
actionz Avatar
new Gigabyte AB350M-gaming AM4 + Ryzen 7 1700x problem
Bookmark Falling Locked
6 replies
2,331 views
  last post by
Mar 19, 2017 21:47:52 GMT -8
cawzie Avatar
Thread
cawzie Avatar
new GA-AX370 Gaming 5 - Raid for m.2 possible?
Bookmark Falling Locked
1 reply
491 views
  last post by
Mar 17, 2017 9:20:36 GMT -8
dfeifer Avatar
Thread
jfcavenaugh Avatar
new Looking for the GA-AX370-Gaming K7 AM4
Bookmark Falling Locked
1 reply
480 views
  last post by
Mar 17, 2017 9:02:20 GMT -8
dfeifer Avatar
Thread
funks Avatar
new GA-AB350-GAMING 3 - Can't get mem to 2400 MHZ (or downclock)
Bookmark Falling Locked
1 reply
1,521 views
  last post by
Mar 16, 2017 13:30:38 GMT -8
cawzie Avatar
Thread
fleshflowers Avatar
new GA-78LMT-S2 780g
Bookmark Falling Locked
3 replies
1,336 views
  last post by
Mar 13, 2017 12:39:12 GMT -8
spportster Avatar
Thread
ekeefe41 Avatar
new GA-AB350-GAMING 3, can't overclock
Bookmark Falling Locked
4 replies
3,819 views
  last post by
Mar 10, 2017 6:36:06 GMT -8
ekeefe41 Avatar
Thread
forumrift Avatar
new Gigabyte GA-AX370-GAMING 5 >>>>PROBLEMS<<<<
Bookmark Falling Locked
1 reply
2,469 views
  last post by
Mar 9, 2017 0:04:09 GMT -8
cawzie Avatar
Thread
advicepro Avatar
new GA-AX370-GAMING 5 and GA-AX370-Gaming K7
Bookmark Falling Locked
1 reply
3,643 views
  last post by
Mar 8, 2017 21:33:29 GMT -8
dfeifer Avatar
Thread
nolifedgenerate Avatar
new Ryzen supports 3600mhz DDR4, but boards don't. WHY?
Bookmark Falling Locked
1 reply
756 views
  last post by
Mar 8, 2017 14:09:21 GMT -8
HopnDude Avatar
Thread
pstlouis Avatar
new GA-AX370 VS SSD ?
Bookmark Falling Locked
4 replies
546 views
  last post by
Mar 8, 2017 10:50:52 GMT -8
pstlouis Avatar
Thread
cawzie Avatar
new Anyone know when GA-AX370-Gaming 5 AM4 will available via
Bookmark Falling Locked
0 replies
469 views
  last post by
Mar 7, 2017 9:50:27 GMT -8
cawzie Avatar
Thread
mlsor Avatar
new Ryzen ECC
Bookmark Falling Locked
0 replies
1,171 views
  last post by
Mar 3, 2017 14:11:00 GMT -8
mlsor Avatar
Thread
k3276a12 Avatar
new GA-970-Gaming-SLI board CPU fan speed spikes
Bookmark Falling Locked
1 reply
696 views
  last post by
Mar 1, 2017 10:08:00 GMT -8
k3276a12 Avatar
Thread
rickyo Avatar
new Beleive It or Not! 3.5" FDD
Bookmark Falling Locked
5 replies
712 views
  last post by
Mar 1, 2017 7:20:09 GMT -8
honkwomp Avatar
Thread
bimmerdriver Avatar
new GIGABYTE UEFI DualBIOS Boot Loop
Bookmark Falling Locked
4 replies
4,153 views
  last post by
Feb 25, 2017 20:31:26 GMT -8
bimmerdriver Avatar
Thread
bendover Avatar
new GA 78lmt front audio jacks not working
Bookmark Falling Locked
1 reply
638 views
  last post by
Feb 23, 2017 10:09:57 GMT -8
k3276a12 Avatar
Thread
tlcasey100 Avatar
new SATA 6 SUPPORT
Bookmark Falling Locked
1 reply
624 views
  last post by
Feb 21, 2017 10:57:08 GMT -8
spportster Avatar
Thread
ecfune Avatar
new DIsplay Resolution
Bookmark Falling Locked
6 replies
841 views
  last post by
Feb 20, 2017 10:52:21 GMT -8
spportster Avatar
Thread
kalfa Avatar
new am4 mini itx availeable in march ? or later?
Bookmark Falling Locked
0 replies
456 views
  last post by
Feb 17, 2017 10:01:54 GMT -8
kalfa Avatar
Thread
nowwusa Avatar
new Does GA-990FX-GAMING have same BIOS features that Intel has?
Bookmark Falling Locked
0 replies
534 views
  last post by
Feb 8, 2017 16:25:32 GMT -8
nowwusa Avatar
Thread
billymartin Avatar
new My 990FXA-UD3 Ultra Won't Take 16GB DDR3s
Bookmark Falling Locked
4 replies
688 views
  last post by
Feb 5, 2017 4:49:59 GMT -8
bobp Avatar
Thread
ifixit Avatar
new Gigabyte, you have completyely stuffed up
Bookmark Falling Locked
0 replies
424 views
  last post by
Feb 4, 2017 0:31:07 GMT -8
ifixit Avatar
Thread
aurum Avatar
new GA-990FXA-UD7 only runs 4 cards???
Bookmark Falling Locked
1 reply
559 views
  last post by
Feb 3, 2017 20:35:16 GMT -8
bobp Avatar
Thread
sbourdelais Avatar
new GA-990FXA-UD3 Ultra RAM not at optimum speed
Bookmark Falling Locked
1 reply
587 views
  last post by
Feb 3, 2017 20:23:45 GMT -8
bobp Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
djbillyd Avatar
djbillyd wrote: Feb 22, 2019 13:51:02 GMT -8
So I guess nobody knows what I'm talking about, huh?
bigdave Avatar
bigdave wrote: Feb 22, 2019 7:15:14 GMT -8
c2Lt357357, I have seen issues where certain dimms will cause graphic adapter issues. You might look for a BIOS update or use different dimms. Check the QVL and use matching dimms.
c2lt357357 Avatar
c2lt357357 wrote: Feb 21, 2019 10:35:16 GMT -8
Mobo:GA-970A-DS3P (2.1).I have 2-8GB sticks installed. If add 2-4GB sticks, when Windows loads, device manager reports Code 43 for display adapter. Take the additional RAM out and works again. I've tried memory configs where same capacity is in slots 1/2,
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:29:39 GMT -8
I can boot to the DVD, and press a key to start the disc. But after that, I get nothing but the scramble thingy I told you about earlier.
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:28:13 GMT -8
I got an issue. I have a B450 that I just installed. I have a Radeon 5450 video card for display. The screen has a scrambled pattern that keeps coming up, then it goes away and leaves a blank screen. The board will post on start up, and I can go into BIOS.
shtrebanmax Avatar
shtrebanmax wrote: Feb 20, 2019 9:01:37 GMT -8
Hi, guys.I need help from an American. If you are interested, write to me in telegram @artur_Svetlov
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:32:27 GMT -8
Why I can not go cpu Vid more than 1,365V in X470 aoug ?? Is there biosmod for it?
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:30:46 GMT -8
Hi, Guys! I am Brazilian.. Sorry my porr English.
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.