No New Posts X399 - ThreadRipper - 5 Viewing

1,366 posts
237 threads
X399 Aorus Xtreme Code 33
by heidi Feb 22, 2019 3:45:43 GMT -8
heidi Avatar
No New Posts AM4 - 6 Viewing

AM4 chip set discussion: X370 & B350

6,717 posts
582 threads
Aorus Gaming 7 WiFi X470 rear audio issue
by arkantos91 Feb 22, 2019 12:37:19 GMT -8
arkantos91 Avatar
Thread
pitcher Avatar
new X470 issues with HDMI sound over PCIE R7 240 graphic card
Bookmark Falling Locked
1 reply
101 views
  last post by
Jan 26, 2019 15:39:49 GMT -8
mikiem Avatar
Thread
mikiem Avatar
new X470 Gaming 5 - Annoyance/Bug With F6 BIOS
Bookmark Falling Locked
0 replies
138 views
  last post by
Jan 26, 2019 15:25:41 GMT -8
mikiem Avatar
Thread
Christoph Avatar
new Boot order on GA-AX370-GAMING 3
Bookmark Falling Locked
0 replies
101 views
  last post by
Jan 26, 2019 4:30:42 GMT -8
Christoph Avatar
Thread
redraven Avatar
new GA-AX370 K7
Bookmark Falling Locked
0 replies
111 views
  last post by
Jan 22, 2019 3:11:47 GMT -8
redraven Avatar
Thread
nuerbic Avatar
new AX470 Aorus Gaming 7 WIFI-CF BIOS ver. F6
Bookmark Falling Locked
9 replies
541 views
  last post by
Jan 19, 2019 21:50:53 GMT -8
nuerbic Avatar
Thread
realjamiep Avatar
new X370 ram issues, can not overclock at all
Bookmark Falling Locked
2 replies
113 views
  last post by
Jan 19, 2019 10:30:10 GMT -8
realjamiep Avatar
Thread
vasilop Avatar
new Date Problem on Windows 10
Bookmark Falling Locked
0 replies
78 views
  last post by
Jan 19, 2019 9:14:15 GMT -8
vasilop Avatar
Thread
helpful55 Avatar
new W7 load drivers error
Bookmark Falling Locked
2 replies
135 views
  last post by
Jan 18, 2019 15:35:08 GMT -8
helpful55 Avatar
Thread
auspicious Avatar
new Aorus X470 ultra gaming windows 10 problems
Bookmark Falling Locked
1 reply
167 views
  last post by
Jan 18, 2019 12:44:39 GMT -8
nuerbic Avatar
Thread
sem1845 Avatar
new Ax370 gaming 5 post 93 code on boot
Bookmark Falling Locked
0 replies
99 views
  last post by
Jan 17, 2019 19:51:05 GMT -8
sem1845 Avatar
Thread
mightysquirrel Avatar
new Aorus B450 M won't sleep
Bookmark Falling Locked
1 reply
141 views
  last post by
Jan 17, 2019 5:54:03 GMT -8
batkamano Avatar
Thread
drex Avatar
new AX370 GAMING K5 MAIN BIOS REFLASH
Bookmark Falling Locked
2 replies
230 views
  last post by
Jan 17, 2019 3:34:45 GMT -8
MrSandman Avatar
Thread
dremias Avatar
new X399 AORUS XTREME and A5 code
Bookmark Falling Locked
4 replies
1,350 views
  last post by
Jan 17, 2019 3:23:00 GMT -8
MrSandman Avatar
Thread
gusto Avatar
new Linux does not see DVB adapter
Bookmark Falling Locked
1 reply
117 views
  last post by
Jan 17, 2019 3:18:18 GMT -8
MrSandman Avatar
Thread
winhazel2525 Avatar
new ax370
Bookmark Falling Locked
1 reply
75 views
  last post by
Jan 17, 2019 2:46:06 GMT -8
MrSandman Avatar
Thread
levyrm Avatar
new GigaByte x470 Gaming 7 motherboard issue.
Bookmark Falling Locked
30 replies
3,226 views
  last post by
Jan 17, 2019 2:37:02 GMT -8
MrSandman Avatar
Thread
pitcher Avatar
new x470 Aorus Gaming 5 Wifi - m2 Evo 970 is not recognized
Bookmark Falling Locked
1 reply
138 views
  last post by
Jan 14, 2019 22:36:27 GMT -8
pitcher Avatar
Thread
theb1gsh0w Avatar
new Gigabyte X470 Gaming 7 Wifi - Rear sound issues
Bookmark Falling Locked
16 replies
2,563 views
  last post by
Jan 13, 2019 3:16:24 GMT -8
patzmm Avatar
Thread
gamer4lyphe Avatar
new Eject Hardware Icon Unavailable (HDD hot swap drives)
Bookmark Falling Locked
0 replies
86 views
  last post by
Jan 12, 2019 8:32:07 GMT -8
gamer4lyphe Avatar
Thread
blacklord049 Avatar
new X470 Aorus Ultra Gaming F4 BIOS : any info?
Bookmark Falling Locked
14 replies
1,126 views
  last post by
Jan 11, 2019 18:38:14 GMT -8
nuerbic Avatar
Thread
vbritt Avatar
new GA-AX370-Gaming (Rev 1) Motherboard Question.
Bookmark Falling Locked
2 replies
120 views
  last post by
Jan 10, 2019 6:43:55 GMT -8
vbritt Avatar
Thread
oracle93 Avatar
new Trying to install Win10 using USB, hanging loading screen
Bookmark Falling Locked
3 replies
513 views
  last post by
Jan 9, 2019 15:44:25 GMT -8
jtiemo Avatar
Thread
dmac257 Avatar
new how to turn off GIGABYTE On/Off Charge for USB ports
Bookmark Falling Locked
0 replies
90 views
  last post by
Jan 8, 2019 18:28:31 GMT -8
dmac257 Avatar
Thread
jhuntvols Avatar
new X470 Ultra Gaming - LED Strip to RGB Adapter?
Bookmark Falling Locked
2 replies
165 views
  last post by
Jan 7, 2019 7:28:09 GMT -8
entaled Avatar
Thread
tavox Avatar
new AB350N-GAMING WIFI // USB issue and dead bluetooth
Bookmark Falling Locked
3 replies
875 views
  last post by
Jan 6, 2019 19:48:19 GMT -8
royco Avatar
Thread
stardebut Avatar
new ab350n Bluetooth *dead?*
Bookmark Falling Locked
1 reply
472 views
  last post by
Jan 6, 2019 19:44:23 GMT -8
royco Avatar
Thread
polymusic Avatar
new AB350-DS3H is M.2 hard drive bootable?
Bookmark Falling Locked
2 replies
219 views
  last post by
Jan 6, 2019 18:52:52 GMT -8
intender Avatar
intender Avatar
Thread
jayjayjedi Avatar
new Aorus AX-370 Gaming 5
Bookmark Falling Locked
1 reply
128 views
  last post by
Jan 5, 2019 16:49:40 GMT -8
entaled Avatar
Thread
dave416 Avatar
new AB350M-DS3N with Ryzen 5 2400g no bios splash screen w/ a tw
Bookmark Falling Locked
5 replies
171 views
  last post by
Jan 4, 2019 13:24:12 GMT -8
Taras Avatar
Thread
asek40 Avatar
new Corsair Vengenace Pro RGB with a Aorus B450M
Bookmark Falling Locked
8 replies
205 views
  last post by
Jan 3, 2019 16:35:49 GMT -8
mightysquirrel Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
djbillyd Avatar
djbillyd wrote: Feb 22, 2019 13:51:02 GMT -8
So I guess nobody knows what I'm talking about, huh?
bigdave Avatar
bigdave wrote: Feb 22, 2019 7:15:14 GMT -8
c2Lt357357, I have seen issues where certain dimms will cause graphic adapter issues. You might look for a BIOS update or use different dimms. Check the QVL and use matching dimms.
c2lt357357 Avatar
c2lt357357 wrote: Feb 21, 2019 10:35:16 GMT -8
Mobo:GA-970A-DS3P (2.1).I have 2-8GB sticks installed. If add 2-4GB sticks, when Windows loads, device manager reports Code 43 for display adapter. Take the additional RAM out and works again. I've tried memory configs where same capacity is in slots 1/2,
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:29:39 GMT -8
I can boot to the DVD, and press a key to start the disc. But after that, I get nothing but the scramble thingy I told you about earlier.
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:28:13 GMT -8
I got an issue. I have a B450 that I just installed. I have a Radeon 5450 video card for display. The screen has a scrambled pattern that keeps coming up, then it goes away and leaves a blank screen. The board will post on start up, and I can go into BIOS.
shtrebanmax Avatar
shtrebanmax wrote: Feb 20, 2019 9:01:37 GMT -8
Hi, guys.I need help from an American. If you are interested, write to me in telegram @artur_Svetlov
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:32:27 GMT -8
Why I can not go cpu Vid more than 1,365V in X470 aoug ?? Is there biosmod for it?
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:30:46 GMT -8
Hi, Guys! I am Brazilian.. Sorry my porr English.
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.