No New Posts AM4 - 11 Viewing

AM4 chip set discussion: X370 & B350

1,109 posts
54 threads
*** Official AB350 Gaming 3 Owners Club ***
by siebevp Apr 24, 2017 2:28:15 GMT -8
siebevp Avatar
Thread Announcement
Hammerbeard Avatar
new FREE Lego Motherboard kit with Refurbished Store Purchase!
Bookmark Falling Locked
4 replies
1,531 views
  last post by
Apr 22, 2017 14:33:50 GMT -8
Neverender Avatar
Thread Announcement
DarkTap Avatar
new The Gigabyte store is back!!! @ http://store.gigabyte.us/
Bookmark Falling Locked
1 reply
1,020 views
  last post by
Mar 13, 2017 17:51:03 GMT -8
intender Avatar
intender Avatar
Thread Announcement
Hammerbeard Avatar
new Moderators Needed!
Bookmark Falling Locked
0 replies
885 views
  last post by
Oct 21, 2016 10:50:24 GMT -8
Hammerbeard Avatar
Thread Announcement
Hammerbeard Avatar
new GIGABYTE Forum Token System
Bookmark Falling Locked
3 replies
1,447 views
  last post by
Oct 4, 2016 15:31:29 GMT -8
pkuku Avatar
Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
0 replies
1,914 views
  last post by
Aug 31, 2016 14:36:39 GMT -8
Hammerbeard Avatar
Thread
highq Avatar
new USB KB/mouse doesn't work in BIOS any more
Bookmark Falling Locked
6 replies
148 views
  last post by
Apr 23, 2017 23:23:42 GMT -8
gameoveraust Avatar
Thread
ysfm17 Avatar
new AX370-Gaming K7 (rev 1.0 ) Ram compatibily
Bookmark Falling Locked
3 replies
212 views
  last post by
Apr 23, 2017 17:49:17 GMT -8
devenish Avatar
Thread
lukecage Avatar
new Memomry for X370 gaming K7
Bookmark Falling Locked
6 replies
171 views
  last post by
Apr 22, 2017 15:57:53 GMT -8
fb Avatar
Thread
lolailogd Avatar
new Gigabyte GA-AX370 Gaming 5 with "F4-3000C15D-16GVR"
Bookmark Falling Locked
2 replies
362 views
  last post by
Apr 22, 2017 3:20:03 GMT -8
lolailogd Avatar
Thread
paddiemayne Avatar
new GA-AB350M-Gaming 3 (rev. 1.0) Build and BIOS question.
Bookmark Falling Locked
12 replies
757 views
  last post by
Apr 21, 2017 21:52:33 GMT -8
richard Avatar
Thread
lumpiluk Avatar
new GA-AB350M-Gaming 3: Not posting, no status LEDs
Bookmark Falling Locked
5 replies
297 views
  last post by
Apr 21, 2017 21:49:43 GMT -8
richard Avatar
Thread
pulstar Avatar
new GA-970A-DS3P rev 2.x "No boot device is detected"
Bookmark Falling Locked
2 replies
74 views
  last post by
Apr 21, 2017 4:05:32 GMT -8
pulstar Avatar
Thread
lunarminx Avatar
new F2A68HM-H will not post
Bookmark Falling Locked
0 replies
24 views
  last post by
Apr 20, 2017 12:12:14 GMT -8
lunarminx Avatar
Thread
nickjen1 Avatar
new Help With upgrade advice Please
Bookmark Falling Locked
3 replies
70 views
  last post by
Apr 20, 2017 11:12:53 GMT -8
sorbert Avatar
Thread
spacedrone808 Avatar
new ax370 with nvme drive under Windows 7
Bookmark Falling Locked
4 replies
164 views
  last post by
Apr 20, 2017 7:43:14 GMT -8
buddywh Avatar
Thread
scolson Avatar
new GA-ax370-Gaming5 error 54 after 1 mont of use
Bookmark Falling Locked
2 replies
97 views
  last post by
Apr 20, 2017 7:07:07 GMT -8
scolson Avatar
Thread
krovetz Avatar
new GA-AB350M-D3H no post no video
Bookmark Falling Locked
5 replies
138 views
  last post by
Apr 20, 2017 3:30:14 GMT -8
buddywh Avatar
Thread
c0rruptedfiend Avatar
new GA-AB350-Gaming 3 BIOS and Memory Settings
Bookmark Falling Locked
2 replies
230 views
  last post by
Apr 18, 2017 16:01:59 GMT -8
c0rruptedfiend Avatar
Thread
dennimon Avatar
new Gigabyte am4 gaming 5 -- OC ram or through xmp settings?
Bookmark Falling Locked
5 replies
315 views
  last post by
Apr 18, 2017 0:34:42 GMT -8
dennimon Avatar
Thread
m00dawg Avatar
new AX370 Failed BIOS Battery?
Bookmark Falling Locked
3 replies
203 views
  last post by
Apr 17, 2017 12:43:25 GMT -8
nourson Avatar
Thread
acesndueces Avatar
new RGB Fusion Questions
Bookmark Falling Locked
4 replies
190 views
  last post by
Apr 17, 2017 3:16:48 GMT -8
kool Avatar
Thread
thenevers Avatar
new Gigabyte GA-AX370 Gaming 5 unstable with F4-3200C14D-16GFX
Bookmark Falling Locked
23 replies
1,001 views
  last post by
Apr 17, 2017 1:02:03 GMT -8
spockborg Avatar
Thread
brewskyaz Avatar
new GA-AB350M-D3H No Post No Video
Bookmark Falling Locked
1 reply
82 views
  last post by
Apr 16, 2017 18:32:40 GMT -8
brewskyaz Avatar
Thread
mtanski Avatar
new Ryzen Board Memory QVL errors
Bookmark Falling Locked
0 replies
104 views
  last post by
Apr 16, 2017 13:27:44 GMT -8
mtanski Avatar
Thread
mrpinkdonttip Avatar
new GA-AB350-Gaming 3: 24 Utilities?
Bookmark Falling Locked
2 replies
138 views
  last post by
Apr 16, 2017 1:30:40 GMT -8
mrpinkdonttip Avatar
Thread
slyfox Avatar
new GA-AX370-Gaming 5 - Hard Drive is causing system to hang
Bookmark Falling Locked
1 reply
77 views
  last post by
Apr 15, 2017 22:25:59 GMT -8
slyfox Avatar
Thread
cs2b Avatar
new AX370 Gaming 5 BIOS upgrade -> memory dual to single channel
Bookmark Falling Locked
5 replies
183 views
  last post by
Apr 15, 2017 14:27:58 GMT -8
spockborg Avatar
Thread
prjwebb Avatar
new AX370 Gaming 5. Intel l211 Network Connection - Eject Device
Bookmark Falling Locked
1 reply
100 views
  last post by
Apr 15, 2017 11:44:51 GMT -8
rv8000 Avatar
Thread
bennettj Avatar
new AB350 gamaing 3 won't boot after setting XMP profile
Bookmark Falling Locked
9 replies
411 views
  last post by
Apr 15, 2017 8:58:28 GMT -8
miocgb Avatar
Thread
cawzie Avatar
new GA-AX370-Gaming 5 Bios F5 CPU temp readings
Bookmark Falling Locked
6 replies
300 views
  last post by
Apr 15, 2017 7:15:27 GMT -8
coalrage Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
gameoveraust Avatar
gameoveraust wrote: Apr 22, 2017 12:53:36 GMT -8
EasyTune doesn't work at all on mine, just crashes every time, no error it just crashes, and @bios locks up everytime, no error, just locks up. But that's on a gaming 5 with a Ryzen 1600 *
divinewrath Avatar
divinewrath wrote: Apr 22, 2017 9:57:52 GMT -8
Only popup I keep getting about an available update from the app center is about the nortons software and I have the paid version of the nortons so I definitely don't need this from the app center.
divinewrath Avatar
divinewrath wrote: Apr 22, 2017 9:54:44 GMT -8
Only problem other than the Aorus Graphics Engine using WAY TO MUCH cpu is my system interrupts slowly rise and get up to around 5% so if I go into rgb fusion and reselect a light pattern the system interrupts die down to less than 1%.] *
divinewrath Avatar
divinewrath wrote: Apr 22, 2017 9:54:27 GMT -8
did you update the easy tune service to the latest version? I had problems on my gaming 7 with the previous version locking up my computer anytime that I tried to set eco mode. The latest version seems to work, I am currently on the OC 4.7ghz mode
twa Avatar
twa wrote: Apr 22, 2017 7:12:06 GMT -8
Now I see "CO" instead of "AO" on my mobo code red light! Is there a known problem with EasyTuneEngineService" or the cloud in APP center with Win-10 anyway? {:^(-{{
twa Avatar
twa wrote: Apr 22, 2017 7:09:59 GMT -8
I have Aorus Gaming-07 and the EasyTuneEngineService file never worked after installing on Win-10. I got window popups saying "Not Found" yet it was installed correctly and said so. I was so tired of seeing the popups I uninstalled the APP center. Now I se
twa Avatar
twa wrote: Apr 22, 2017 7:05:48 GMT -8
I have Gigabyte Gaming-07
twa Avatar
twa wrote: Apr 22, 2017 7:05:00 GMT -8
Finall uninstalled the entire APP Center to rid the popups
twa Avatar
twa wrote: Apr 22, 2017 7:04:08 GMT -8
EasyTuneEngineService was a total nightmare! Installed it and got popup windows saying was not found. {:^(-{{
amazinggrace Avatar
amazinggrace wrote: Apr 22, 2017 4:44:40 GMT -8
Thanks. Interesting, mine is fresh install of Windows 10 Creator and fresh install of App Center downloaded from Gigabyte on my x99 Designare EX which is a new build. Anyone else with a fresh install not an update to their existing system?
SlayerEru Avatar
SlayerEru wrote: Apr 22, 2017 0:31:51 GMT -8
I have Gigabyte App Center Installed on my X370 K7 and its working fine, no crashes for me on my Windows 10 Creators Update. The only thing that happens for me is that it keeps telling me theres an update.
divinewrath Avatar
divinewrath wrote: Apr 21, 2017 19:42:15 GMT -8
Gigabyte App Center works fine on my z270x gaming 7 and I have been on the creators update for weeks (insider program)
amazinggrace Avatar
amazinggrace wrote: Apr 21, 2017 18:32:03 GMT -8
Gigabyte's App Center is not compatible Windows 10 Creator edition all it does is crash windows on any attempt to use it. Anyone else experience this?
Aenra Avatar
Aenra wrote: Apr 21, 2017 17:10:48 GMT -8
you should know that XMP is NOT a guarantee, on any mobo or chipset. CPU depending, one may or may not be able to reach it. Before making judgements, you should first eliminate that scenario. Increase your SoC voltage, check your LLCs first.
tourdeforce Avatar
tourdeforce wrote: Apr 20, 2017 18:29:43 GMT -8
Third AB350 Gaming 3 arrived, booted with 3rd set of QVL RAM, but RAM rated for 2800 and VERIFIED downgrade speed of 2666 still will not run beyond 2133. Switching brands. Wasted far too much money on Gigabyte at this point.
tasilium Avatar
tasilium wrote: Apr 20, 2017 9:19:19 GMT -8
Anyone else with X370 Gaming 7 having issues with APP Center?
pulstar Avatar
pulstar wrote: Apr 19, 2017 20:22:23 GMT -8
HELP! http://forum.gigabyte.us/thread/1019/970a-ds3p-boot-device-detected
3dpro Avatar
3dpro wrote: Apr 19, 2017 10:52:45 GMT -8
Anyone know who currently can ship a xc700w to California?
mitharasx76 Avatar
mitharasx76 wrote: Apr 18, 2017 10:12:00 GMT -8
I'm pretty sure Matt meant those are the final builds for that specific BIOS revision. So, no more F6 bios flavors for your AB350-Gaming 3. Your next BIOS will be F7A or something similar until they reach the final F7 and so on. Normal Gigabyte BIOS path.
tourdeforce Avatar
tourdeforce wrote: Apr 18, 2017 5:26:18 GMT -8
"*Currently the final version including AGESA 1004a has been posted in the download section for every AM4 board." Does this mean we get no more BIOS UPDATES? Will we get a replacement Rev 2.0 board since these aren't working properly (AB350 Gaming 3)??? *