Thread
quitis Avatar
new GA-Z170X-gaming 7 + G.Skill DDR4-3866x4, what cpu do I need?
Bookmark Falling Locked
0 replies
375 views
  last post by
Feb 14, 2018 15:09:07 GMT -8
quitis Avatar
Thread
veritas Avatar
new Problem with Z170X GAMING 7 after upgrading to F22J bios
Bookmark Falling Locked
5 replies
1,500 views
  last post by
Feb 12, 2018 14:46:49 GMT -8
stdragon Avatar
Thread
Guest Avatar
new Intel drops microcode reboot fix. ETA from Gigabyte?
Bookmark Falling Locked
1 reply
557 views
  last post by
Feb 9, 2018 6:25:28 GMT -8
Guest Avatar
Thread
dgall Avatar
new Adding 2nd M.2 960 EVO HARDDRIVE
Bookmark Falling Locked
1 reply
365 views
  last post by
Feb 8, 2018 14:54:36 GMT -8
stdragon Avatar
Thread
laureynsr Avatar
new GA-Z170X-Gaming 3 no 5.1 output via optical
Bookmark Falling Locked
2 replies
979 views
  last post by
Feb 8, 2018 11:41:02 GMT -8
Guest Avatar
Thread
Guest Avatar
new Issues With Intel ME Firmware Update
Bookmark Falling Locked
8 replies
2,006 views
  last post by
Feb 8, 2018 5:50:35 GMT -8
Guest Avatar
Thread
Guest Avatar
new Bios not detecting Samsung 860 SSD
Bookmark Falling Locked
2 replies
1,188 views
  last post by
Feb 1, 2018 12:31:21 GMT -8
stdragon Avatar
Thread
johnw Avatar
new GA-Z170N-WIFI beeps when booting headless
Bookmark Falling Locked
0 replies
381 views
  last post by
Jan 31, 2018 16:23:16 GMT -8
johnw Avatar
Thread
e16384 Avatar
new Endless loop reset after BIOS upgrade, GA-Z170X-UD3
Bookmark Falling Locked
5 replies
1,450 views
  last post by
Jan 31, 2018 3:01:17 GMT -8
e16384 Avatar
Thread
Guest Avatar
new How I Fixed The BIOS Update Reboot Loop ...
Bookmark Falling Locked
0 replies
815 views
  last post by
Jan 30, 2018 20:07:23 GMT -8
Guest Avatar
Thread
Guest Avatar
new Easytune options greyed out
Bookmark Falling Locked
0 replies
1,361 views
  last post by
Jan 27, 2018 0:09:00 GMT -8
Guest Avatar
Thread
germainiac Avatar
new z170x gaming 7 - unable to use Fastboot app in App Center
Bookmark Falling Locked
1 reply
621 views
  last post by
Jan 26, 2018 15:53:21 GMT -8
germainiac Avatar
Thread
hytek Avatar
new Amperage rating of the SYS_FAN headers on the GA-Z170x - G7
Bookmark Falling Locked
0 replies
325 views
  last post by
Jan 25, 2018 14:52:05 GMT -8
hytek Avatar
Thread
regxh Avatar
new updateBios(f22d) cause FPS insatability after OCing from ET
Bookmark Falling Locked
2 replies
596 views
  last post by
Jan 23, 2018 7:27:43 GMT -8
stdragon Avatar
Thread
timmyl Avatar
new System Information Viewer doesn't save Fan Profile
Bookmark Falling Locked
0 replies
328 views
  last post by
Jan 19, 2018 22:31:20 GMT -8
timmyl Avatar
Thread
pmaynard Avatar
new GA-Z170n-WiFi bricked after critical ME update
Bookmark Falling Locked
2 replies
458 views
  last post by
Jan 19, 2018 21:12:52 GMT -8
Guest Avatar
Thread
capt1701a Avatar
new usb keyboards on a z170xp sli
Bookmark Falling Locked
1 reply
393 views
  last post by
Jan 18, 2018 5:41:01 GMT -8
tyuper Avatar
Thread
kuni Avatar
new “Bios part number is incorrect” trying to load Z170XUG.23h
Bookmark Falling Locked
0 replies
948 views
  last post by
Jan 17, 2018 8:11:34 GMT -8
kuni Avatar
Thread
cloud9 Avatar
new GA-Z170N-Gaming 5 bluetooth (Uknown USB Device)
Bookmark Falling Locked
0 replies
386 views
  last post by
Jan 15, 2018 19:20:41 GMT -8
cloud9 Avatar
Thread
denislunam Avatar
new My motherboard error code 62
Bookmark Falling Locked
0 replies
419 views
  last post by
Jan 15, 2018 18:35:28 GMT -8
denislunam Avatar
Thread
kuni Avatar
new I’m getting a “ROM Image is not loaded" message on startup
Bookmark Falling Locked
0 replies
1,389 views
  last post by
Jan 15, 2018 6:28:06 GMT -8
kuni Avatar
Thread
Sko95fr Avatar
new MB Z170-HD3P: Can install Win10 on M2 SSD 960 EVO NVMe 500 G
Bookmark Falling Locked
0 replies
698 views
  last post by
Jan 15, 2018 6:06:27 GMT -8
Sko95fr Avatar
Thread
novgorod Avatar
new GA-Z170M-D3H - RAM incompatible after BIOS update (F22c)
Bookmark Falling Locked
0 replies
665 views
  last post by
Jan 14, 2018 22:12:08 GMT -8
novgorod Avatar
Thread
elvassalo Avatar
new Intel® Management Engine Critical Firmware Update
Bookmark Falling Locked
8 replies
3,891 views
  last post by
Jan 13, 2018 19:56:30 GMT -8
Guest Avatar
Thread
angardi Avatar
new BIOS update problem with GA-Z170-HD3P
Bookmark Falling Locked
8 replies
3,406 views
  last post by
Jan 13, 2018 10:46:39 GMT -8
Guest Avatar
Thread
spincel Avatar
new New Bios for Z170X-Gaming 7 causes issues
Bookmark Falling Locked
13 replies
5,561 views
  last post by
Jan 4, 2018 6:22:11 GMT -8
intender Avatar
intender Avatar
Thread
Guest Avatar
new ga-z170-ud5 fall creators update -- no sound
Bookmark Falling Locked
4 replies
530 views
  last post by
Jan 2, 2018 8:05:28 GMT -8
Guest Avatar
Thread
Guest Avatar
new APP Center Ambient Beat stopped today
Bookmark Falling Locked
0 replies
414 views
  last post by
Jan 1, 2018 15:11:53 GMT -8
Guest Avatar
Thread
Guest Avatar
new io shield
Bookmark Falling Locked
2 replies
601 views
  last post by
Jan 1, 2018 9:19:06 GMT -8
mrgreeneyes Avatar
Thread
perkas Avatar
new CPU Flex Ratio settings
Bookmark Falling Locked
0 replies
2,585 views
  last post by
Dec 30, 2017 5:41:56 GMT -8
perkas Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
djbillyd Avatar
djbillyd wrote: Feb 22, 2019 13:51:02 GMT -8
So I guess nobody knows what I'm talking about, huh?
bigdave Avatar
bigdave wrote: Feb 22, 2019 7:15:14 GMT -8
c2Lt357357, I have seen issues where certain dimms will cause graphic adapter issues. You might look for a BIOS update or use different dimms. Check the QVL and use matching dimms.
c2lt357357 Avatar
c2lt357357 wrote: Feb 21, 2019 10:35:16 GMT -8
Mobo:GA-970A-DS3P (2.1).I have 2-8GB sticks installed. If add 2-4GB sticks, when Windows loads, device manager reports Code 43 for display adapter. Take the additional RAM out and works again. I've tried memory configs where same capacity is in slots 1/2,
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:29:39 GMT -8
I can boot to the DVD, and press a key to start the disc. But after that, I get nothing but the scramble thingy I told you about earlier.
djbillyd Avatar
djbillyd wrote: Feb 20, 2019 20:28:13 GMT -8
I got an issue. I have a B450 that I just installed. I have a Radeon 5450 video card for display. The screen has a scrambled pattern that keeps coming up, then it goes away and leaves a blank screen. The board will post on start up, and I can go into BIOS.
shtrebanmax Avatar
shtrebanmax wrote: Feb 20, 2019 9:01:37 GMT -8
Hi, guys.I need help from an American. If you are interested, write to me in telegram @artur_Svetlov
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:32:27 GMT -8
Why I can not go cpu Vid more than 1,365V in X470 aoug ?? Is there biosmod for it?
dalaibrahma Avatar
dalaibrahma wrote: Feb 19, 2019 11:30:46 GMT -8
Hi, Guys! I am Brazilian.. Sorry my porr English.
chong83 Avatar
chong83 wrote: Feb 16, 2019 7:32:57 GMT -8
check the task manager which software progress use high CPU or SSD
totallypissedoff Avatar
totallypissedoff wrote: Feb 16, 2019 5:02:17 GMT -8
Try downloading, and installing the Aorus Graphics Engine directly from the Gigabyte website. Installing from the disk is not the best idea, as it is most likely an older version of the software.
dvojinov Avatar
dvojinov wrote: Feb 14, 2019 2:59:58 GMT -8
hello , does someone knows where to download older version of Aours VGA tool 1.52?
vanowm Avatar
vanowm wrote: Feb 13, 2019 16:12:37 GMT -8
, you need connect your monitor to motherboard, enter bios and set PCI-E graphic card as primary.
bigdave Avatar
bigdave wrote: Feb 13, 2019 12:41:06 GMT -8
spaceweasel,Use the NVIDIA Control Panel -->Help-->system information.
spaceweasel Avatar
spaceweasel wrote: Feb 13, 2019 11:47:46 GMT -8
I have an Aorus RTX280 Extreme card. What's the easiest way to check firmware version?
mechanicman91 Avatar
mechanicman91 wrote: Feb 12, 2019 20:02:48 GMT -8
i just put together a B450I ryzen 2400G system with 16gb of G Skill ddr4 3200 and a 970 evo. the pc will turn on, but the monitor wont detect until it is past bios. just curious if any of y'all have seen this before.
dimentograven Avatar
dimentograven wrote: Feb 12, 2019 17:55:21 GMT -8
Is there any way to turn Easy Raid off once activated? I turned it on thinking I could setup two NVME drives in a stripe, but when I enabled Easy Raid, I found the NVME drives don't show up in the list, and th the existing SATA SSD no longer properly boot
karambit Avatar
karambit wrote: Feb 12, 2019 10:09:32 GMT -8
Are the mounting holes for an EK Monoblock for the newer Z390( Ultra, pro or Designare)in the same position and series as the Z37 Aorus Gaming 7 ?
yuki Avatar
yuki wrote: Feb 12, 2019 4:30:22 GMT -8
I'm having issues with removing the SSD Screw from the Heatsink, Using the Z390 Board. Any tips removing the screw? It feels like they are super tight
galving Avatar
galving wrote: Feb 12, 2019 3:14:12 GMT -8
I'm having similar issues. on the z390 xtreme with g.skill royal 4266mhz. system doesn't boot with xmp enabled
Dragzilla66 Avatar
Dragzilla66 wrote: Feb 11, 2019 15:12:56 GMT -8
Hello fellow Gigabyte users.