Thread Announcement
Hammerbeard Avatar
new FREE Lego Motherboard kit with Refurbished Store Purchase!
Bookmark Falling Locked
4 replies
1,531 views
  last post by
Apr 22, 2017 14:33:50 GMT -8
Neverender Avatar
Thread Announcement
DarkTap Avatar
new The Gigabyte store is back!!! @ http://store.gigabyte.us/
Bookmark Falling Locked
1 reply
1,020 views
  last post by
Mar 13, 2017 17:51:03 GMT -8
intender Avatar
intender Avatar
Thread Announcement
Hammerbeard Avatar
new Moderators Needed!
Bookmark Falling Locked
0 replies
885 views
  last post by
Oct 21, 2016 10:50:24 GMT -8
Hammerbeard Avatar
Thread Announcement
Hammerbeard Avatar
new GIGABYTE Forum Token System
Bookmark Falling Locked
3 replies
1,447 views
  last post by
Oct 4, 2016 15:31:29 GMT -8
pkuku Avatar
Thread Announcement
Hammerbeard Avatar
new FAQ and Tips to Posting
Bookmark Falling Locked
0 replies
1,914 views
  last post by
Aug 31, 2016 14:36:39 GMT -8
Hammerbeard Avatar
Thread
Guest Avatar
new X99 Designare Bios
Bookmark Falling Locked
1 reply
214 views
  last post by
Apr 19, 2017 23:43:44 GMT -8
Aenra Avatar
Thread
Guest Avatar
new GA-X99P-SLI - Thunderbolt error message
Bookmark Falling Locked
2 replies
233 views
  last post by
Apr 7, 2017 4:40:13 GMT -8
warrentheape Avatar
Thread
nominal Avatar
new X99-Ultra Gaming Rev 1.1 Won't Post
Bookmark Falling Locked
0 replies
66 views
  last post by
Apr 3, 2017 19:03:54 GMT -8
nominal Avatar
Thread
guzman07 Avatar
new GA-X99-Phoenix SLI MOBO won't let me manually overclock.
Bookmark Falling Locked
2 replies
103 views
  last post by
Apr 3, 2017 15:25:26 GMT -8
Guest Avatar
Thread
dauthus Avatar
new GA-X99-Ultra Gaming (rev. 1.0) - SLI GPU Recognition
Bookmark Falling Locked
0 replies
60 views
  last post by
Mar 19, 2017 15:23:24 GMT -8
dauthus Avatar
Thread
Guest Avatar
new X99 phoenix can't get updated with qflash plus, no beeps no
Bookmark Falling Locked
0 replies
78 views
  last post by
Feb 12, 2017 13:18:14 GMT -8
Guest Avatar
Thread
Guest Avatar
new Trouble with x99 ultra g1 gaming
Bookmark Falling Locked
0 replies
82 views
  last post by
Feb 11, 2017 13:03:35 GMT -8
Guest Avatar
Thread
francisgodfrey Avatar
new X99P-SLI Wake from Sleep
Bookmark Falling Locked
0 replies
71 views
  last post by
Feb 9, 2017 2:07:14 GMT -8
francisgodfrey Avatar
Thread
Guest Avatar
new X99 ultra gaming mobo pci 16x slots give 1x16 and other 1x8
Bookmark Falling Locked
0 replies
98 views
  last post by
Jan 28, 2017 14:15:53 GMT -8
Guest Avatar
Thread
kaku Avatar
new X99 Designare EX with GC-Alpine Ridge Thunderbolt 3 card
Bookmark Falling Locked
3 replies
338 views
  last post by
Jan 24, 2017 2:06:27 GMT -8
kaku Avatar
Thread
zandore Avatar
new New GA-X99-ULTRA does not do anything, no lights
Bookmark Falling Locked
3 replies
160 views
  last post by
Dec 7, 2016 11:59:38 GMT -8
Guest Avatar
Thread
tomnibus Avatar
new GA-X99-UD5 Wifi Rev 1.1 : LED Error 50 and 55
Bookmark Falling Locked
0 replies
129 views
  last post by
Dec 2, 2016 21:05:38 GMT -8
tomnibus Avatar
Thread
tomnibus Avatar
new GA-X99-UD5 WIFI Questions
Bookmark Falling Locked
0 replies
123 views
  last post by
Nov 21, 2016 18:55:51 GMT -8
tomnibus Avatar
Thread
Guest Avatar
new Unknown Device - F22h BIOS
Bookmark Falling Locked
0 replies
169 views
  last post by
Oct 15, 2016 12:27:17 GMT -8
Guest Avatar
Thread
claude Avatar
new X-99 mobo won't boot Win 7
Bookmark Falling Locked
0 replies
157 views
  last post by
Oct 12, 2016 6:52:16 GMT -8
claude Avatar
Thread
Guest Avatar
new Gigabyte GA-X99-Ultra Gaming does not detect 64GB DDR4 Ram
Bookmark Falling Locked
1 reply
254 views
  last post by
Oct 10, 2016 14:00:50 GMT -8
GIGABYTE - Matt Avatar

Legend

Thread Announcement Sticky Locked new New Poll Bookmark
gameoveraust Avatar
gameoveraust wrote: Apr 22, 2017 12:53:36 GMT -8
EasyTune doesn't work at all on mine, just crashes every time, no error it just crashes, and @bios locks up everytime, no error, just locks up. But that's on a gaming 5 with a Ryzen 1600 *
divinewrath Avatar
divinewrath wrote: Apr 22, 2017 9:57:52 GMT -8
Only popup I keep getting about an available update from the app center is about the nortons software and I have the paid version of the nortons so I definitely don't need this from the app center.
divinewrath Avatar
divinewrath wrote: Apr 22, 2017 9:54:44 GMT -8
Only problem other than the Aorus Graphics Engine using WAY TO MUCH cpu is my system interrupts slowly rise and get up to around 5% so if I go into rgb fusion and reselect a light pattern the system interrupts die down to less than 1%.] *
divinewrath Avatar
divinewrath wrote: Apr 22, 2017 9:54:27 GMT -8
did you update the easy tune service to the latest version? I had problems on my gaming 7 with the previous version locking up my computer anytime that I tried to set eco mode. The latest version seems to work, I am currently on the OC 4.7ghz mode
twa Avatar
twa wrote: Apr 22, 2017 7:12:06 GMT -8
Now I see "CO" instead of "AO" on my mobo code red light! Is there a known problem with EasyTuneEngineService" or the cloud in APP center with Win-10 anyway? {:^(-{{
twa Avatar
twa wrote: Apr 22, 2017 7:09:59 GMT -8
I have Aorus Gaming-07 and the EasyTuneEngineService file never worked after installing on Win-10. I got window popups saying "Not Found" yet it was installed correctly and said so. I was so tired of seeing the popups I uninstalled the APP center. Now I se
twa Avatar
twa wrote: Apr 22, 2017 7:05:48 GMT -8
I have Gigabyte Gaming-07
twa Avatar
twa wrote: Apr 22, 2017 7:05:00 GMT -8
Finall uninstalled the entire APP Center to rid the popups
twa Avatar
twa wrote: Apr 22, 2017 7:04:08 GMT -8
EasyTuneEngineService was a total nightmare! Installed it and got popup windows saying was not found. {:^(-{{
amazinggrace Avatar
amazinggrace wrote: Apr 22, 2017 4:44:40 GMT -8
Thanks. Interesting, mine is fresh install of Windows 10 Creator and fresh install of App Center downloaded from Gigabyte on my x99 Designare EX which is a new build. Anyone else with a fresh install not an update to their existing system?
SlayerEru Avatar
SlayerEru wrote: Apr 22, 2017 0:31:51 GMT -8
I have Gigabyte App Center Installed on my X370 K7 and its working fine, no crashes for me on my Windows 10 Creators Update. The only thing that happens for me is that it keeps telling me theres an update.
divinewrath Avatar
divinewrath wrote: Apr 21, 2017 19:42:15 GMT -8
Gigabyte App Center works fine on my z270x gaming 7 and I have been on the creators update for weeks (insider program)
amazinggrace Avatar
amazinggrace wrote: Apr 21, 2017 18:32:03 GMT -8
Gigabyte's App Center is not compatible Windows 10 Creator edition all it does is crash windows on any attempt to use it. Anyone else experience this?
Aenra Avatar
Aenra wrote: Apr 21, 2017 17:10:48 GMT -8
you should know that XMP is NOT a guarantee, on any mobo or chipset. CPU depending, one may or may not be able to reach it. Before making judgements, you should first eliminate that scenario. Increase your SoC voltage, check your LLCs first.
tourdeforce Avatar
tourdeforce wrote: Apr 20, 2017 18:29:43 GMT -8
Third AB350 Gaming 3 arrived, booted with 3rd set of QVL RAM, but RAM rated for 2800 and VERIFIED downgrade speed of 2666 still will not run beyond 2133. Switching brands. Wasted far too much money on Gigabyte at this point.
tasilium Avatar
tasilium wrote: Apr 20, 2017 9:19:19 GMT -8
Anyone else with X370 Gaming 7 having issues with APP Center?
pulstar Avatar
pulstar wrote: Apr 19, 2017 20:22:23 GMT -8
HELP! http://forum.gigabyte.us/thread/1019/970a-ds3p-boot-device-detected
3dpro Avatar
3dpro wrote: Apr 19, 2017 10:52:45 GMT -8
Anyone know who currently can ship a xc700w to California?
mitharasx76 Avatar
mitharasx76 wrote: Apr 18, 2017 10:12:00 GMT -8
I'm pretty sure Matt meant those are the final builds for that specific BIOS revision. So, no more F6 bios flavors for your AB350-Gaming 3. Your next BIOS will be F7A or something similar until they reach the final F7 and so on. Normal Gigabyte BIOS path.
tourdeforce Avatar
tourdeforce wrote: Apr 18, 2017 5:26:18 GMT -8
"*Currently the final version including AGESA 1004a has been posted in the download section for every AM4 board." Does this mean we get no more BIOS UPDATES? Will we get a replacement Rev 2.0 board since these aren't working properly (AB350 Gaming 3)??? *