General

No New Posts Welcome to GIGABYTE USA Forum

You can talk about anything here.

Moderator: Admin

7 posts
2 threads
Hello world! (Introduce yourself here)
by talon1 Mar 12, 2017 7:55:37 GMT -8
talon1 Avatar
No New Posts Announcements

4 posts
3 threads
*** Mods Needed ***
by GIGABYTE - Matt Jun 7, 2017 21:59:44 GMT -8
GIGABYTE - Matt Avatar
No New Posts FAQ - 1 Viewing

Frequently asked questions. Check here before posting question.

31 posts
14 threads
Dust cleaning on Gigabyte laptop
by blaze Jun 28, 2017 9:38:50 GMT -8
blaze Avatar
No New Posts Hardware Reviews

23 posts
22 threads
can use two gigabyte video card?
by rezaderaz Jun 23, 2017 11:21:11 GMT -8
rezaderaz Avatar
No New Posts Contest & Promotions

255 posts
19 threads
Fathers Day Promo - Free T-Shirt!
by GIGABYTE - Matt Jun 16, 2017 14:30:30 GMT -8
GIGABYTE - Matt Avatar
No New Posts Suggestions

Have a suggestion to make the forums better? Let us know!

18 posts
10 threads
Forum Suggestion
by jpfrmme Jun 4, 2017 7:00:51 GMT -8
jpfrmme Avatar

Hardware

No New Posts General - 1 Viewing

A place for general questions.

365 posts
147 threads
App Center suddenly loading slow
by satva Jun 28, 2017 8:20:40 GMT -8
satva Avatar
No New Posts Intel Motherboards - 3 Viewing

1,478 posts
434 threads
GA-Z270X-Gaming 7 Can't Boot From M.2 SSD w/ Non-Boot RAID?
by bigdave Jun 28, 2017 17:47:49 GMT -8
bigdave Avatar

Sub-boards: X299 (12 posts), Z270 (448 posts), Z170 (515 posts), X99 (50 posts)

No New Posts AMD Motherboards - 25 Viewing

4,637 posts
348 threads
AM4 ***BETA*** BIOS Thread
by destroyfx Jun 28, 2017 19:21:19 GMT -8
destroyfx Avatar

Sub-board: AM4 (3,686 posts)

No New Posts Peripherals

16 posts
5 threads
razer or logitech
by divinewrath Apr 21, 2017 14:06:53 GMT -8
divinewrath Avatar
No New Posts BRIX

28 posts
19 threads
Brix GB-BACE-3150 Won't Boot! - Solved!
by lodi Jun 26, 2017 19:34:54 GMT -8
lodi Avatar

Overclocking & Tweaking

No New Posts General

15 posts
8 threads
Curious about voltages
by xxnaps Jun 27, 2017 3:00:42 GMT -8
xxnaps Avatar
No New Posts Benchmarking

7 posts
5 threads
RAID 0 with dual m.2 Samsung 960 EVOs
by bigdave May 19, 2017 18:53:46 GMT -8
bigdave Avatar
No New Posts Cooling - Air, H20, LN2

13 posts
5 threads
New aorus cpu cooler
by intender May 22, 2017 5:43:43 GMT -8
intender Avatar
intender Avatar
No New Posts Case Mods

8 posts
2 threads
RGB
by triffid Apr 15, 2017 3:25:11 GMT -8
triffid Avatar
No New Posts Build Logs

160 posts
29 threads
New build and first petg build ever
by flow1 Jun 20, 2017 14:00:40 GMT -8
flow1 Avatar

Gaming

No New Posts General

Chat about upcoming games, trends, and everything else.

17 posts
10 threads
Review incentive swag bag offer.
by cwillis87 Jun 27, 2017 3:52:17 GMT -8
cwillis87 Avatar
No New Posts MOBA's

League of Legends, Dota 2, Smite and all other Multiplayer Online Battle Arenas!

9 posts
2 threads
Dota 2 General
by ANSZ Oct 17, 2016 8:05:53 GMT -8
ANSZ Avatar
No New Posts First Person Shooters

Overwatch, Battlefield, Titanfall 2, pretty much anything with guns

11 posts
5 threads
Battlefield 1 General
by divinewrath Mar 24, 2017 19:46:36 GMT -8
divinewrath Avatar
No New Posts MMO Corner

World of Warcraft, Guild Wars, Black Desert etc...

9 posts
5 threads
A MMO or sand box
by skarface Jun 14, 2017 21:44:49 GMT -8
skarface Avatar

Community

No New Posts Member Reviews

7 posts
5 threads
GIGABYTE GA-Z270X-Gaming K7 (rev. 1.0) Review
by rektskrubs May 1, 2017 14:07:31 GMT -8
rektskrubs Avatar
No New Posts For Sale

1 post
1 thread
GA-H67MA-USB3-B3 Motherboard
by terry Mar 28, 2017 9:28:42 GMT -8
terry Avatar
No New Posts Hot Deals

16 posts
15 threads
Corsair commander mini
by intender Feb 18, 2017 11:46:11 GMT -8
intender Avatar
intender Avatar

GIGABYTE Support

No New Posts Product Suggestions

49 posts
26 threads
Ultra Durable & Union Point?
by rhinct Jun 27, 2017 6:38:40 GMT -8
rhinct Avatar
No New Posts Troubleshooting - 2 Viewing

546 posts
233 threads
TDP doesn't go above 75%
by kanianu Jun 28, 2017 8:18:17 GMT -8
kanianu Avatar
No New Posts Warranty & RMA Questions

52 posts
23 threads
C and D Cover - What is this?
by slug Jun 21, 2017 17:44:09 GMT -8
slug Avatar

Legend

New Posts New Posts No New Posts No New Posts
talon1 Avatar
talon1 wrote: Jun 27, 2017 7:51:10 GMT -8
tourdeforce Check in Bios what speed the ram is running at. It will be the true speed.
tourdeforce Avatar
tourdeforce wrote: Jun 26, 2017 19:56:17 GMT -8
On the APP center thing... (Yes, I re-installed it just to monitor temps for some new settings) CPU-Z indicates 3200 RAM speed. APP Center tells me the RAM is running at 2400, which is default for these RAM sticks. Which is right? *
zeus Avatar
zeus wrote: Jun 26, 2017 6:07:22 GMT -8
I have a Gigabyte B85-DSH3-A Motherboard. I when to take a nap and when i when i woke up my PC was in sleep mode and when i tried to start it up in when turn on for 2 seconds and turn off for 2 seconds repeatedly.Help pls!
crazynuf Avatar
crazynuf wrote: Jun 23, 2017 7:26:04 GMT -8
For anyone who is having trouble with a cooling solution for the VRMs on Giga mobos, I have a solution that isn't just zipties and stupid looking fan applications. A rear attached fan duct that aims the airflow directly at the VRM area on most boards.
neikosr0x Avatar
neikosr0x wrote: Jun 23, 2017 5:19:01 GMT -8
We need a fix for the AM4 Gigabyte AX370 Gaming 5 , The Dual channel at 3200mhz for Corsair Vengeance CMK16GX4M2B3200C16 is not working it only works if you set them on Single channel config *
gkmcbride Avatar
gkmcbride wrote: Jun 22, 2017 9:59:32 GMT -8
The app center and all the apps kept crashing on me as well, it didn't matter what bios version I was using. For me it was the chipset. The one included on the disk and available on GB site under support caused app center to go haywire.
tourdeforce Avatar
tourdeforce wrote: Jun 22, 2017 9:11:48 GMT -8
App Center. I uninstalled it. I am an old coder from waaay back and just could not understand how such a simple interface is so freakishly slow to start. Don't even have any apps to load and it's slow as hell. GB, you're better than this.
thenevers Avatar
thenevers wrote: Jun 22, 2017 8:45:09 GMT -8
Fix that piece of garbabge that is app center, we need a utility that tunes/configure the motherboard, not a bloatware that keeps crashing.
klannedoklan Avatar
klannedoklan wrote: Jun 22, 2017 1:35:37 GMT -8
Corsair Vengeance (CMK32GX4M2B3000C15) 2x16 still does not boot on AX370-Gaming K5 with F3C BIOS with XMP -> Profile1 (2933) MHz. I am playing with voltages right now but for the memory only. Do I have to overclock the CPU (Ryzen 7 1800x) to make it work?
dennimon Avatar
dennimon wrote: Jun 21, 2017 23:48:25 GMT -8
If you have the gaming 5 white version for Ryzen ..do not flash to F6G ..if you read on the forums it gives a lot of problems..F6F is stable with 4.15 on cpu and 3600 ram speed
Shahnewaz Avatar
Shahnewaz wrote: Jun 21, 2017 20:15:10 GMT -8
Gigabyte, don't tell me just because I bought a non-gaming board, it is inferior.
skysail Avatar
skysail wrote: Jun 21, 2017 13:29:14 GMT -8
F2A 88X DH3 Gigabyte intermittent buzzing sound If anyone knows anything (more) please send Pony Express or any other way
skarface Avatar
skarface wrote: Jun 19, 2017 19:25:29 GMT -8
also it will drop all ur drives to match the speed of the slowest one in that situation.
skarface Avatar
skarface wrote: Jun 19, 2017 19:24:59 GMT -8
@allous992 yes for the most part but will depend if ur mobo will allow that as far as mixing different form factors as in m2 and then pcie. Its up to ur mobo and how the lane sharing works on it. We need ur mobo info!
allofus992 Avatar
allofus992 wrote: Jun 19, 2017 7:47:28 GMT -8
can i use 2 intel 750 ssd pcie and 1 intel 750 ssd m.2 and create araid 0
jro Avatar
jro wrote: Jun 18, 2017 8:12:37 GMT -8
Z1.Sniper Z87 Does not recognize video cards in either PCIe Slot. Does anyone have any ideas about this. I have tried changing the PCI Gen setting, tried the card in PCIe 1 & 2. Tried two different PCIe video cards one requiring external power not idea? *
ungagga Avatar
ungagga wrote: Jun 15, 2017 16:39:42 GMT -8
hello
ncohen Avatar
ncohen wrote: Jun 15, 2017 13:51:15 GMT -8
Hey, I have audio stuttering/buzzing on my new P55W v7. Any ideas why / what I can do? I googled suggestions, and they all failed....
metalhead Avatar
metalhead wrote: Jun 13, 2017 9:44:49 GMT -8
NVMe randomly undetected, GPU glitches and blackscreen, need to force shutdown, GPU fans going crazy 100% need to forceshutdown, NVMe not detected again, LOOP problem.
texastech Avatar
texastech wrote: Jun 13, 2017 6:43:11 GMT -8
I have the ab350 gaming 3 board, can't get memory speeds over 2100 with f6 bios. Trying to update to F7B and it says it's not a 64 bit application. Please help.
Jun 28, 2017 19:21:19 GMT -8, destroyfx updated the thread AM4 ***BETA*** BIOS Thread
Our 6,803 members have contributed a total of 7,812 posts in 1,410 threads. junemoore is our newest arrival. Welcome aboard!
GIGABYTE USA Forum has 6 categories and boards. We have an average of posts per thread.
See who's having a birthday today. Read our recent posts or threads. Check our RSS Feed
We currently have 0 Staff, 2 Members, and 35 Guests browsing the forum. A total of 37 users.
In the last 24 hours, we've had 2,112 active users: 1 Staff, 111 Members, and 2,000 Guests.
Our record for most users online at once is 399. This was achieved on Jan 9, 2017 2:49:47 GMT -8

User Legend: Administrator, Global Moderator, Moderator, Member, Banned